Discord and OS X 10.6

Discuss all things computer and technology related here.
Post Reply
User avatar
TheMetalWizard
Apprentice iPodder
Posts: 70
Joined: 13 May 2022 12:51
iPods Owned: 3g classic
4g classic
1g mini
4g shuffle
Contact:
Discord and OS X 10.6

Post by TheMetalWizard »

Looks like OS X 10.6 is now completely broken with Chrome Discord. Ever since last week it would only load a white page.

You can still use Discord Lite which works on everything since OS X 10.4. If you're running a computer that can only go up to OS X 10.6 you can use Linux. Mint XFCE or other lightweight distros with at least 1GB of ram and any generation of Core2Duo will run web based Discord. There are also options like PowerCord which is more lightweight than normal Discord. I used to use Cordless on OS X 10.6 but it's deprecated and hasn't been maintained since the reply function came out.

It's still totally possible to use Python to connect to Discord's API on OS X 10.6. Maybe we'll get some good 3rd party clients other than Discord Lite

Unrelated note: Installed Chrome and most modern pages are giving a date/time error? you need to get a new root certificate since the certificate used on OS X 10.6 has expired. LetsEncrypt give them out but the irony is that you can't download it because of the date/time error on OS X 10.6. Download it from another, modern computer. I have included a copy in the attachments but if possible please download it straight from LetsEncrypt!
Attachments
Valid root cert.zip
(2.15 KiB) Downloaded 23 times
I'm a survivor. We're a dying breed.

Post Reply